Thursday, November 16, 2017

DEFAULT ROUTING



AIM To make Default Routing between computers in the network.

PROCEDURE
1)    Create a topology using 3 Routers, 3 Switches and 6 Computers
2)    Configure IP address to routers go to global configuration mode in R0, R1 and R2 configure connected interfaces
3)    Assign IP address for both Pc's with appropriate IP and subnet mask and default gateway
4)    Configure Routers with Default Routing
5)    Double click PC move to desktop then command prompt give the command ping



DEFAULT ROUTING – TOPOLOGY CONFIGURATION
ROUTER 0
Router>enable
Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# hostname router0
router0(config)# interface fastethernet 0/0
router0(config-if)# ip address 7.0.0.1 255.255.0.0
router0(config-if)# no shutdown
router0(config-if)# exit

router0(config)# interface serial 0/1/0
router0(config-if)# ip address 8.0.0.1 255.0.0.0
router0(config-if)# clock rate 64000
router0(config-if)# no shutdown

router0> enable
router0# config terminal
router0(config)# ip route 0.0.0.0 0.0.0.0 8.0.0.2
router0(config)# ip route 0.0.0.0 0.0.0.0 8.0.0.2
router0(config)# ip route 0.0.0.0 0.0.0.0 8.0.0.2
router0(config)# exit

ROUTER 1
Router> enable
Router# configure terminal
Router(config)# hostname router1
router1(config)# interface FastEthernet 0/0
router1(config-if)# ip address 9.0.0.1 255.0.0.0
router1(config-if)# no shutdown
router1(config-if)# exit

router1(config)# interface serial 0/1/0
router1(config-if)# ip address 8.0.0.2 255.0.0.0
router1(config-if)# no shutdown
router1(config-if)# exit

router1(config)# interface serial 0/1/1
router1(config-if)# ip address 10.0.0.1 255.0.0.0
router1(config-if)# clock rate 64000
router1(config-if)# no shutdown
router1(config-if)# exit
router1(config)# ip route 0.0.0.0 0.0.0.0 8.0.0.1
router1(config)# ip route 0.0.0.0 0.0.0.0 10.0.0.2
router1(config)# exit

ROUTER 2
Router> enable
Router# configure terminal
Router(config)# hostname router2
router2(config)# interface fastethernet 0/0
router2(config-if)# ip address 11.0.0.1 255.0.0.0
router2(config-if)# no shutdown
router2(config-if)# exit

router2(config)# interface serial 0/1/0
router2(config-if)# ip address 10.0.0.2 255.0.0.0
router2(config-if)# no shutdown
router2(config-if)# exit

router2(config)# ip route 0.0.0.0 0.0.0.0 10.0.0.1
router2(config)# ip route 0.0.0.0 0.0.0.0 10.0.0.1
router2(config)# ip route 0.0.0.0 0.0.0.0 10.0.0.1
router2(config)#exit

router2# show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is 10.0.0.1 to network 0.0.0.0
C 10.0.0.0/8 is directly connected, Serial0/1/0
C 11.0.0.0/8 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 [1/0] via 10.0.0.1

No comments:

Post a Comment

Note: Only a member of this blog may post a comment.